Fuga de información en VMware NSX y vCNS

Fuga de información en VMware NSX y vCNS

Fuga de información en VMware NSX y vCNS

 

Vulnerabilidad en VMware NSX y vCNS
Sistemas afectados
  • NSX Edge version 6.1
  • NSX Edge version 6.2
  • vCNS Edge version 5.5
 images
Descripción
VMware ha publicado parches para los productos NSX y vCNS que corrigen una vulnerabilidad crítica.
Solución
  • NSX Edge version 6.1: Aplicar el parche 6.1.7
  • NSX Edge version 6.2: Aplicar el parche 6.2.3
  • vCNS Edge version 5.5: Aplicar el parche 5.5.4.3
Detalle
VMware NSX y vCNS con SSL-VPN habilitado permite a un atacante remoto obtener información sensible en la máquina afectada.

Se ha asignado el identificador CVE-2016-2079 a esta vulnerabilidad.

Referencias

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *